Loksim3d unter Windows10

  • Loksim3D-Version
    2.9.4
    Loksim3D-Programmteil
    Simulator
    Betriebssystem
    Windows 10
    Rechnerkonfiguration
    Ram 8GB, x64 Pro
    FAQ gelesen
    Yes

    Hallo Kollegen


    Ich habe nun endlich ("Spät kommt ihr - doch ihr kommt" F.Schiller) auch auf Windows 10 migriert. Eigentlich hatte ich keine Probleme bei der Installation von Loksim3D.

    Nun fällt mir allerdings auf, dass nach dem Fenster "Landschaft berechnen" ohne Bestätigen der "Beenden" Taste weiter gestartet wird. Bisher konnte ich immer selbst bestimmen, wann es mit der Sim weitergehen soll.


    Hat jemand einen Tipp, welchen Parameter (wo auch immer) ich besser einstellen muss, um das gewohnte Verhalten zu haben.


    Besten Dank & Gruß

  • Guten Morgen,


    habe ebenfalls Windows 10 und kann das Problem bestätigen. Ich dachte bisher, das läge an einer Änderung im Programm.


    Grüße,

    Simon

    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorn herein ausgeschlossen erschien.

    Albert Einstein

  • Mal eine Frage von einem anderen Windows 10-Nutzer: ist das jetzt ein Problem, dass das Fenster sofort zugeht? Stört es euch? Ist es wichtig, den Start der Simulation selber zu bestimmen? Denn im Prinzip bestimmt man es ja nun auch selber, nur halt schon mit Bestätigen der Auswahl von Strecke, Lok und Fahrplan ;)

  • Hallo,

    dieses Verhalten ist gewollt, da man ab Windows 8 im Vollbildmodus den "Laden" Dialog nicht sieht, und es dann insbesondere für neue Benutzer sehr verwirrend wäre, wenn sich nichts tut


    lg

    Lukas

  • lukash

    Added the Label Ist kein Fehler
  • FlorianE Da die Ladezeiten manchmal abhängig von der Strecke sehr lange dauerten, konnte ich in der Zwischenzeit andere Dinge erledigen und wenn ich bereit war, bestätigen und los ging's.

    lukash Ich starte ja nicht im Vollbildmodus, obwohl ich auch im Fenstermodus zuerst im Vollbild bin, den ich aber auf den Fenstermodus ändern kann. Ich nehme an, du meinst das Häkchen in den Options "Vollbild". Das ist jedoch bei mir (auch bewusst) nicht gesetzt.

  • Also doch eine Änderung im Programm. Was aber meinst du lukash damit, dass man den"'Laden' Dialog nicht sieht"? Die Landschaftsberechnung wird bei mir mit Simulationsstart automatisch aktiviert und der Ladevorgang auch über das übliche Fenster angezeigt (im Vollbildmodus).


    Für mich persönlich wäre es auch wünschenswert, die eigentliche Simulation wieder manuell per Tastendruck nach Beendigung der Landschaftsberechnung starten zu können, mit dem gleichen Argument wie von Merlin erwähnt. Wenn das aber nur mit viel Aufwand wieder hinzubekommen ist, so bleibt zu sagen, dass ich das Problem nicht als allzu dramatisch empfinde.

    Eine wirklich gute Idee erkennt man daran, dass ihre Verwirklichung von vorn herein ausgeschlossen erschien.

    Albert Einstein