Darstellungsfehler in der Simulation

  • FAQ gelesen?
    Yes
    Loksim3D-Version
    2.9.6
    Programmteil
    Simulator
    Betriebssystem
    Windows 10
    Angezeigte Fehlermeldung

    Hallo zusammen,


    bei mir gibt es eine mir unerklärliche Simulationsfehldarstellung, getestet mit W10 und Loksim 2.9.6 und NB (3.2.2020).

    Wenn ich in Aachen Hbf, Strecke „NBS (Aachen) Köln-Frankfurt“ von Georg Kahrbeck, vormittags mit dem RE9 in Gl 3 mit einem Führerstand der BR 120 starte, stehe ich mitten im Führerstand des Talent 2 der dort als 3D-Objekt aufgestellt ist. Starte ich mit einer anderen BR, stehe ich zwar nicht im Führerstand des Talentes, setzte ich dann aber mal kurz zurück, so befinde ich mich dann doch wieder im Talent.




    Da bei dem eingebaute Talent die Einstellung „Objekt nur anzeigen, wenn kein Zug auf der Strecke ist“ und „Unabhängig von Richtung“ vorhanden ist, dürfte er ja doch eigentlich nicht in Erscheinung treten.

    Fahre ich jetzt aus der Gegenrichtung aus Richtung Köln nach Gl 3 ein, steht der Talent, so wie es sein soll, dort nicht. Und fahre ich jetzt zum Vergleich nachmittags mit einem RE aus Gl 6 aus, dort steht ein 3D Dostozug, ist alles in Ordnung.

    Tausche ich jetzt die Fahrzeuge von Gl 3 und Gl 6 gegeneinander aus, den Talent nach Gl 6 und den Dosto nach Gl 3, ist bei einem Simulationsstart in beiden Gleisen alles in Ordnung.


    Was läuft da in Gl 3 mit dem Talent schief?


    Gruß Ulrich

  • Ich weiss nicht, ob das einen Einfluss hat: Der Haltepunkt ist bei 70280 (rückwärts), der Talent beginnt bei 70281, also 1 m hinter dem Haltepunkt. Ist er deshalb auf einem nicht besetzten Gleis?

    Ich habe den Talent mal auf 70280 verschoben,....und nun ist er weg!

    Ausserdem ist der Dosto in Gl6 rückwärts sortiert, Startpunkt 70415.

  • lukash

    Added the Label Bestätigt
  • lukash

    Added the Label AddOn