Zwangsbremsung trotz Taste

  • FAQ gelesen?
    Yes
    Loksim3D-Version
    2.9.4
    Programmteil
    Simulator
    Betriebssystem
    Windows 10

    Bin im Loksim auf der PSB100 in der RB von Trischen Hbf nach Pretzenstadt Stein mit der Br 440 von Patrick Ruppert gefahren. Dann kam ein rotes Signal, ich hab zwar I gedrückt, es gab aber trotzdem eine Zwangsbremsung. Als der Zug dann stand, konnte ich ich auch nicht aus der Bremsung befreien. Tastenumbelegung ist ausgeschlossen, da ich nichts verändert habe.

  • Hallo Ced,


    ich kann den Fehler nicht so ganz nachvollziehen. Grundlegende PZB-Kenntnisse sind vorhanden? Grundsätzlich gilt:


    Am Vorsignal "PZB Wachsam" (Taste I) betätigen und je nach eingestellter Zugart abbremsen. Vor dem roten Signal natürlich anhalten. Solltest du eine PZB-Zwangsbremsung erhalten, diese bei Stillstand mit "PZB Frei" (Taste U) aufheben. Zur Vorbeifahrt am gestörten Hauptsignal "PZB Befehl" (Taste Z) betätigen.


    Wenn der Fehler dann trotzdem wieder kommt, stelle uns bitte genauere Infos zur Verfügung.


    Viele Grüße

    Patrick

  • Die Taste hat bestimmt reagiert, nur ist das Ganze wirkungslos, wenn man ein rotes Signal überfährt. Und das hast Du nach deiner Beschreibung gemacht.


    Gruß

    Martin

    Hilfestellungen werden nicht mehr gegeben, da es nur zu Missverständnissen führt!

  • Hallo Zusammen!

    Den beschriebenen Indusiausfall hatte ich auch schon in diversen Lok/Streckenkombinationen. Aber nur bei der Simulationseinstellung:

    Öfter mal rot oder Alles geht schief......Da schaltet sich ab und an die Indusi / PZB im Hintergrund ab.....Der Fehler ist aber nicht reproduzierbar..

    Da hilft nur: Ab und an testen ob die Indusi bei Betätigung der "Wachsamkeitstaste" einen Ton von sich gibt. Falls nicht: Schnellbremsung - Lok abrüsten (Hauptschalter aus - Bügel ab - Richtungsschalter neutral) und neu aufrüsten. Dann geht auch die Indusi wieder.

    PS: Versuche die Indusi nur mit Richtungsschalterwahl wieder zum Laufen zu bekommen sind meist erfolglos.

  • Hört sich irgendwie nach Twindexx an... Aber Spaß beiseite. Seltsam. Problematisch ist, dass sich das nicht reproduzieren lässt. Kann es eventuell einen Zusammenhang mit der PZB-Version geben? Mein 440 z.B. läuft unter PZB-Version 1.6 (stand damals). Könnte ein Patch mit Anpassung auf PZB-Version 2.0 Abhilfe bringen?

  • Hallo Patrick!

    Danke für den Tip mit der PZB Version...

    Beim letzten Vorfall war es die 110 Einheits E-Lok mit PZB 90 I60R unter PZB-Version 1.6 auf der Strecke von Sepelone zwischen Minden über Bielefeld Hamm nach Dortmund. Nach der dritten Zwangsbremsung abgebrochen und LokSim neu gestartet. Dann mit dem Reginalexpress ohne jeden Indusiausfall durch die ganze Strecke gekommen. Werde deinen Tip mal testen - kann aber etwas dauern - wir haben hier "Draussen ist es Schön" Wetter und da muss der Simulator zurücktreten.

  • Moin Rangierleiter,

    Lok brauchst du nicht abrüsten. Es reicht meistens entweder F10 oder Pause zu drücken, und dann wieder in die Simulation zurückzugehen. Zumindest funktioniert es dann bei mir wieder.

    Jeder Mensch hat Ziele, wir bringen Sie hin. #Einsteigen

    Triebfahrzeugführer bei Abellio Rail NRW ✌️

    Meine Strecken: S2,S3, S9, RE19, RB32, RB35, RB40, RE49

    Mein Fzg. : Flirt3, Flirt 3 XL

  • PatrickR

    Added the Label Nicht reproduzierbar