Loksim 2.9.6 kann nicht installiert werden (Fehler bei Abhängigkeiten C++)

  • FAQ gelesen?
    Yes
    Loksim3D-Version
    2.9.4
    Programmteil
    Installation
    Betriebssystem
    Windows 10
    Angezeigte Fehlermeldung
    Ein Fehler ist während der Installation der Abghängigkeiten aufgetreten. Bitte starten Sie den Computer neu und führen Sie das Setup erneut aus oder installieren Sie die folgenden Abhängigkeiten per Hand:

    Visual C++ 2019 Redistributable x86
    Visual C++ 2019 Redistributable x64

    Das Setup kann nicht fortfahren. Bitte klicken Sie auf "Abbrechen" zum Verlassen

    Hab es schon mehrmals versucht. Es geht nicht. Es hat allerdings mal auf dem PC funktioniert ( auch unter der Version 2.9.6 ), allerdings musste ich Windows neu installieren. Als ich dann Loksim wieder installieren wollte, ging es nicht. Ich konnte nur die Version 2.9.4 installieren.

  • Hallo Ced,


    irgendwie kommt mir der Fehler bekannt vor. Nur um sicher zu gehen: Du verwendest wirklich das aktuelle Setup für Loksim 2.9.6 von https://www.loksim3d.de/de/download ?


    Der von dir beschriebene Fehler trat bereits mit der Veröffentlichung von Loksim 2.9.5 auf und sollte mit Loksim 2.9.6 eigentlich behoben sein. Vielleicht helfen dir die Tipps aus der ursprünglichen Fehlermeldung weiter: Fehler bei Installation der Abhängigkeiten (C++)


    Ansonsten muss das Fass wohl nochmal aufgemacht werden...


    Viele Grüße

    Patrick

  • PatrickR

    Changed the title of the thread from “Loksim Version 2.9.6 kann nicht installiert werden.” to “Loksim 2.9.6 kann nicht installiert werden (Fehler bei Abhängigkeiten C++)”.
  • PatrickR

    Added the Label Nicht reproduzierbar
  • Hallo


    ich soll den Loksim auch updaten, aber es geht nicht. Genau die Probleme hier. Ich hatte mal in der Ausbildung 2.9.4 installiert. 2.9.6 keine Chance. Genau das mit den komischen Redistribals wie bei den anderen. Meine Ausbilder wissen auch nicht weiter.


    LG

    Mascha, EIB Azubi

  • lukash

    Added the Label 2.10
  • lukash

    Set the Label from Nicht reproduzierbar to Behoben
  • Hallo,

    das Problem tritt auf, wenn bereits eine neuere Version der Visual C++ Runtimes installiert ist.


    Option 1)

    Warten auf 2.10


    Option 2)

    Verwenden der portablen Loksim3D Version


    Option 3)

    1. Deinstallieren der Visual C++ 2015-2019 Abhängigkeiten (x86 und x64 - oder nur eine wenn nicht beide installiert sind)


    2. Installieren von Loksim3D

    3. Update der Visual C++ Runtimes mit den neuesten Versionen von hier: https://support.microsoft.com/…ported-visual-c-downloads
    (x86 und x64)


    lg

    Lukas