Fehler bei Installation der Abhängigkeiten (C++)

  • Hi, bei mir funktioniert der Download für 2.9.5 nicht. Ich bekomme immer die Meldung, dass Redibistutable per Hand installieren soll und wenn ich dass mache funktioniert da der Download nicht. Bekomme dann bei Redibistutable immer die Meldung, dass ich die vorherige Version von 2.9.4 deinstallieren soll. Das habe ich dann auch getan und wollte es dann mit guter Hoffnung wieder installieren, aber bei 2.9.5, aber hat trotzdem nicht geklappt. Ich hoffe jemand kann mir helfen.

    Mfg

  • Hallo,

    auch hier wäre ein Screenshot gut.


    Ich kann allerdings mal Vermutungen anstellen: Die heruntergeladene .zip Datei muss explizit entpackt werden und erst danach darf das Setup gestartet werden. Startet man das Setup aus der nicht-entpackten .zip Datei, werden die Visual C++ Redistributables nicht gefunden


    lg

    Lukas

  • Ist jetzt nh Dumme frage, aber wie füge ich einen Screenshot ein, wenn ich auf das "Bild" Symbol klicke hier, kommt irgendwas dass ich eine Quelle angeben muss, wo finde ich die Quelle?


  • Dankeschön AndreW :)

    Auf jeden Fall kommt jedes mal diese Meldung..

    Modedit -AW-.. Bild gleich groß sichtbar gemacht..



    Und dann wenn ich es manuell installieren will, zeigt es mir jedes mal diese Meldung an. Da steht, dass ich die alte Version von 2.9.4 deinstallieren soll, aber wenn ich auch dies tue, dann kommt trotzdem jedes mal diese Meldung,


    Ich hoffe ihr könnt mir dabei helfen.

  • Ich bedanke mich für die hilfe, aber irgendwie hat es bei mir nichts geklappt. Ich benutze Win8 übrigens. Naja, schade dass es bei mir nicht geklappt hat. Trotzdem danke :)

  • Ich bedanke mich für die hilfe, aber irgendwie hat es bei mir nichts geklappt. Ich benutze Win8 übrigens. Naja, schade dass es bei mir nicht geklappt hat. Trotzdem danke :)

    Dann sollte man hier eine Lösung finden. Sonst kannst du die aktuelle Version auf deinem PC ja gar nicht benutzen :/ wäre ja schade.


    lukash die aktuelle Version ist aber (normalerweise) win 8 fähig oder?

  • I have windows 10 version 1903.


    The first error message:


    "An error occurred while installing the dependencies. Please restart the computer and run the setup again or install the following dependencies manually: Visual C++ 2019 Redistributable x64


    Setup cannot continue"



    Restart doesn't help. When I try to install Visual C++ 2019 Redistributable x64 I got another error message:


    "0x80070666 - Another version of this product is already installed. Installation of this version cannot continue"

  • Folgendes könnte helfen:

    1. Loksim Setup downloaden
    2. Loksim Setup entpacken
    3. Ordner "LoksimDependencies" löschen oder umbennen
    4. Setup starten
    5. Frage "Visual C++ 2019 Redistributable x86 (14,1 MB) Visual C++ 2019 Redistributable x64 (14,7 MB) Jetzt downloaden und installieren?" mit Nein beantworten


    You could try this approach:

    1. Download Loksim Setup
    2. Unzip the downloaded .zip file
    3. Delete or rename the folder "LoksimDependencies"
    4. Start the setup
    5. When asked "Visual C++ 2019 Redistributable x86 (14.1 MB) Visual C++ 2019 Redistributable x64 (14.7 MB) Download and install now?" click No

    lg

    Lukas

  • Ich hatte am Sonntag früh eine Installation von 2.9.5 vorgenommen da wurde mir immer gesagt es fehlen dll Dateien und zwar die msvcp120.dll und die msvcr120.dll.

    Habe diese dann im Netz gesucht runtergeladen und in dem Ordner von Loksim gepackt und dann funktionierte alles wieder

    Wurde das auch mit der aktualisierten Version behoben oder ist das etwas noch Unbekanntes?


    Jörg

    Loksim 2.9.5

    Notebook HP Elitebook 840 G2 , I5 2.30 GHZ, HD Graphics 5500,
    16GB RAM, 1TB SSD, Windows 10 Pro 64bit _20H1 Insider

  • Hallo zusammen,

    leider habe ich das Problem immer noch kann die neue Version nicht installieren, bekomme wieder eine Fehlermeldung was kann ich da noch tun ???

    Gruß Carsten


    Nachtrag hier kommt noch das Protokol

  • Ich hatte am Sonntag früh eine Installation von 2.9.5 vorgenommen da wurde mir immer gesagt es fehlen dll Dateien und zwar die msvcp120.dll und die msvcr120.dll.

    Ui, das ist nicht gut. Danke für den Hinweis.

    Als Korrektur hierfür kann man dieses Package händisch installieren - bevor man den Loksim installiert: https://www.microsoft.com/de-D…oad/details.aspx?id=40784 - Datei vcredist_x86.exe

    All jene die Version 2.9.4 vorher schon installiert hatten, brauchen dies nicht zu machen da das Setup von 2.9.4 dieses Package schon installiert hat


    lg

    Lukas

  • Hallo zusammen,

    nun habe ich es geschaft meine Version 2.9.5 ist nun installiert und es haut alles hin .

    Möchte auch an Martin eine danke schön aus sprechen sein Strecke läuft einfach gut. Nochmal danke!!!!!!!!


    Gruß Carsten