Zp9 am Vorsignal nicht möglich

    Einsatz von Cookies
    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Datenschutz
    Wir nehmen den Schutz Ihrer persönlichen Daten sehr ernst und behandeln Ihre personenbezogenen Daten vertraulich und entsprechend gesetzlicher Datenschutzvorschriften. Bitte beachten Sie unsere Datenschutzerklärung. Durch die Nutzung unserer Seite erklären Sie sich mit unserer Datenschutzerklärung einverstanden.

    • Zp9 am Vorsignal nicht möglich

      Loksim-Version: 2.9.3
      Programmteil: Simulation
      Betriebssystem: Windows 7
      Rechnerkonfiguration:
      Fehlerbericht gesendet:
      _________________________

      Hallo,

      möchte ich einen Türschließ- und Abfahrauftrag einem Vorsignal geben, bleibt dieser im Loksim leider dunkel. Zp9/10 leuchten nur auf, wenn ein Signal als sonstiges (dann leuchten keine Vorsignalbegriffe) oder als Haupt- oder Kombisignal (fehlerhaft im Bezug auf die Signalsteuerung) definiert wird. Alternativ wäre eine aufwändigere Aufteilung als zwei Objekte und Positionierung am "selben Standort" mit einem zusätzlichen sonstigen Signal nötig, wo sich die Positionierung ggf. je nach Gleislage etwas schwieriger machen könnte.

      Und bevor wieder irgendjemand, der/die nicht über den Tellerrand schauen kann, behaupten möchte, dass Abfahrauftragssignale nie am selben Mast wie einzeln stehende Vorsignale hängen, sei ihm/ihr dieser Vorsignalwiederholer aus Hamburg-Harburg ans Herz gelegt:



      Gruß, Klaus